Upgrade Issue

Post date: Jul 27, 2018 4:23:18 PM

这次重开代码,顺手把 Struts2 升级到目前最新的2.5,系统始终提示找不到对应的 Action。

经过多次查找,找到原因:2.5 升级後,DMI 功能不兼容之气的,要在 action package 增加一句配置:

<global-allowed-methods>regex:.*</global-allowed-methods>

就好了。